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Introduction

Microsofts Windows Paint is a drawing tool designed for use with
icrosoft Windows. With Paint you can create, enhance, save, and
print artwork.

Paint helps you create art that best suits your needs. Whether
you're creating flow charts or freehand illustrations, you will find
just the tools you need on Paint’s Tools and Shapes Palette. Spe-
cial commands such as Zoom In, Copy, and Invert make it easy to
enhance your work. You can even transfer text and graphics from
other programs to Paint for easy alteration and enhancement, or
create Paint graphics to use in other applications, such as Cardfile.

You needn’t memorize complex commands or instructions. With
Paint you can create art as quickly as you can point with a mouse

Paint is a useful
drawing tool

That’s easy to use
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Using this guide

Preliminaries

Next

About This Guide

This guide shows you how to get started with Paint and provides
a quick reference to Paint’s tools, shapes, and commands. Once
you understand these basics, you'll be able to experiment with
Paint on your own.

® Chapter One, “Getting Started,” tells you how to start Paint and
introduces you to basic Paint operations.

® Chapter Two, “Learning More,” gives step-by-step instructions
on adding shapes and text to your canvas. This chapter also
introduces editing commands.

® Chapter Three, “Tools and Shapes Summary,” describes Paint’s
tools and shapes.

® Chapter Four, “Command Summary,” describes the function
and use of each Paint command.

® Appendix A, “Special Key Actions,” describes how to use the
CONTROL and SHIFT keys to modify certain Paint operations.

® Appendix B, “Using Paint with the Keyboard,” lists the key-

board command structure for users who have no mouse.

Before using Paint, become familiar with your computer, its
operating system, and Microsoft Windows. If you have questions
about these basics, refer to the appropriate user’s guide for more
information.

To gain maximum benefit from this guide, read “Some Definitions™
and “Making a Work Disk.” Then read the first two chapters of the
manual to become acquainted with some of Paint’s tools.




Some Definitions

Some Definitions vii

The following definitions may be helpful as you begin to use

Paint

® The canvas is the entire arca available for a drawing, and
matches the maximum printable surface area of your printer.
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Current status box
Tool
Paint pattern Title bar
‘ Tools and shapes palette Menu bar

Paint - HORSE.MSP

nt_FontSize Style Palette Options

(Va)[mm]

Pencil pointer
Line width

| Brush shape

| Drawing window

B The drawing window frames the portion of a canvas that
appears on the screen.

The title bar contains the title of your canvas.

The menu bar contains the names of Paint’'s command menus.

The tools and shapes palette contains the implements you use
to draw and refine your artwork.

® The current status box shows the tool, paint pattern, brush
shape, and line width that Paint will use when you draw.

The pointer is the indicator you use to select menus, com-
mands, tools, and shapes. The pointer changes shape in the
drawing area whenever you pick up a tool or use a shape.

® The term drag means to press the mouse button while moving
the mouse on a flat surface



Making a Work Disk ix

Making a Work Disk

If you're using a two-drive system, make a work disk for your
Paint program before beginning your Paint session. You will be
able to store several Paint canvasses on this disk— far more than
you could on a disk containing other files. To create a work disk:

[il Start Windows.

The MS-DOS» Executive window appears on your screen.

[2] Put a blank disk in drive A.

[3] Format it by choosing Format Data Disk from the MS-DOS
Executive’s Special Menu. When the dialog box appears, select
drive A and click the OK button.

[4] Put the Windows Desktop Applications disk in drive A. This

disk contains your Paint program.

Select the drive A icon in the MS-DOS Executive window to

display the directory listing.

Select PAINT.EXE from the directory listing.

Choose the Copy command from the File Menu and type B: in

the second text box.

Put the newly formatted disk in drive B.

Choose the OK button to copy the file.

[6

[ B
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1 Getting Started

This chapter contains the essential information you need to

® Start Paint

® Choose a drawing tool

® Sketch a drawing on a canvas
W Erase mistakes
- "
L}
[]

S
Use Paint’s palettes

a cany

Print a canvas
® Quit Paint



2 Getting Started

Although Paint is designed for use with a mouse, it can also be
used from the keyboard. See Appendix B, “Using Paint with the
Keyboard,” for information on this method.

Starting Paint

Before starting Paint, you need to install Microsoft Windows
with the Setup procedure. Refer to the Microsoft Windows User’s
Guide for more information.

Starting Paint on a Two-Drive System

Starting Paint [i1 Start Windows.
[2] Insert your Paint work disk into drive A.
[3] Select drive A from the drive icons in the MS-DOS window.
[4] When the directory listing for drive A appears, point to
PAINT.EXE.
[5] Double click the mouse button.

Starting Paint on a Hard Disk System

[1] Start Windows in your Windows directory. The file PAINT.EXE
should appear in the directory listing, If it doesn’t, change
directories to the directory containing it.

[2] Point to PAINT.EXE.

[3] Double click the mouse button.

Paint creates an untitled canvas and opens the drawing window

over it.

Drawing

You can make simple sketches using Paint’s Pencil.
Drawing with the [1] Move the pointer into the drawing window.
Pencil

[2] Drag the Pencil within the drawing window to sketch, for
example, Old Man Winter.



Selecting Drawing Tools 3

Pencil pointer

Selecting Another Drawing Tool

To modify your artwork, pick up another drawing tool from the
tools and shapes palette and use it on your canvas.
[i] Move the pointer onto the Brush. Picking up the Brush
[2] Click the mouse button.
The Brush appears in the current tool status box.
[3] Move the pointer into the drawing window.
[4] Drag the pointer to give Old Man Winter dark hair.

iBrush pointer
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You can erase mistakes and parts of the drawing that you no
longer want by using the Eraser.
Using the Eraser Pick up the Eraser.

[2] Drag the Eraser pointer to erase some of Old Man Winter’s
hair.

Eraser pointer

Saving a canvas Saving a Canvas

Use the Save As command to save the contents of your canvas.

[1] Select the Save As command from the File Menu.

A dialog box prompts you to name your canvas. The text box
is empty because your canvas is untitled.

Save File fs:

| 7|

indovs

| Text box
| Insertion point

[2] Type a name for your canvas. Paint adds an .msp extension
if you don’t provide one.
[3] Click the Save button.



The Save As command writes the contents of your canvas to
your disk.

Once you have created Paint files that have an .msp extension,
you have a new way to start Paint: just double click the .msp
filename in the MS-DOS Executive window; both Paint and the
file will be loaded.

Using Paint’s Palettes

You specify Patterns, Line Widths, and Brush Shapes in Paint by
making selections from the Palette Menu.
For example, to change the current Paint pattern:

[i] Select Patterns from the Palette Menu.

The pattern palette appears in the drawing window, with the
current pattern highlighted.

Patterns palette Current pattern

Click the pattern you want.

The pattern palette vanishes and the new pattern appears
in the current pattern status box.

Once you bring a palette to the screen, you must make a selection
before you can return to your canvas. If you decide not to change
the selection, just click the item currently highlighted.

Using Palettes 5

Using palettes
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Printing a canvas

Quitting

Printing

Use the File Menu’s Print command to print a Paint canvas. Make
sure your printer is connected and turned on.

=] Choose Print from the File Menu.

Paint prints your canvas.

The orientation of your canvas on your printer depends on the
printer setup. You use the Setup Menu in the Control Panel

to adjust printer setup. See the Microsoft Windows User’s Guide
for more information.

Quitting Paint

Use the System Menu's Close command to end a Paint session and
close the drawing window.

(8] Choose Close from the System Menu.

If your canvas has changed, Paint prompts you to save the changes
before quitting.



2 Learning More

This chapter shows you how to add shapes, text, and patterns to
your canvas. You will also learn to use Paint’s selection tools and
several of Paint’s editing commands.

X
0.9 0 80
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Drawing”a box

Adding text

Drawing Shapes

Suppose you want to make the legend for a weather map.

Pick up the Box tool.
When you move the pointer to the drawing window, it
becomes a cross.

[2] Press and hold the mouse button to mark a corner, then drag
the cross diagonally to create a legend box.

Box pointer

Adding Text

Use the Text tool to add text to the legend.

[1] Pick up the Text tool and move the pointer into the drawing
window.

[2] Click to mark where you want your text to begin.

(3] Type the heading LEGEND near the top of the box.

LEGEND
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Adding Patterns to Your Canvas

Use the filled Box and Fill tools to add symbolic patterns to the
legend.

[i] Choose the Patterns command from the Palette Menu, and Drawing a filled box
select a pattern to represent rain.
[2] Pick up the filled Box tool and draw a symbol box for rain.

The pattern fills the box as soon as you release the mouse
button.

LEGEND
i

[3] Pick up the Text tool, mark a spot next to the box, and
type rain.

Pick up the empty Box tool and draw another symbol box.

LEGEND
7/ rain [ |
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Filniing a Sﬁape

[i] Choose the Patterns command from the Palette Menu, and

select a pattern to represent hail.

[2] Pick up the Fill tool, place the tip of the pouring paint in the

empty box, and press the mouse button.
The hail pattern fills the box.

‘ Fill pointer

LEGEND

&

rain [

Pick up the Text tool, mark a spot next

hail.

LEGEND

rain hail

to the box, and type



Editing a Selection

In order to use the Edit Menu commands, you must define areas
of your canvas with the Selection Rectangle and Selection Net
tools.

Draw the left wing of a butterfly.

[2] Pick up the Selection Rectangle tool, and ct the wing by
enclosing it within the Selection Rectangle. (Selection Rectan-
gles are drawn just like boxes.)

\-Selectian rectangle

Choose Copy from the Edit Menu.
This copies the selected area to the Clipboard.

[4] Choose Paste from the Edit Menu.
This places the Clipboard contents on the canvas, inside
a Selection Rectangle.

[5] Move the pointer into the Selection Rectangle. The pointer
will change to an arrow, indicating that you can drag the
selection.

[6] Drag the Selection Rectangle to the right side of the drawing
window. Release the mouse button.

You now have two left wings on your screen: the original drawing
and the copy within the Selection Rectangle, which will be
enhanced in the following procedure.

Editing a Selection 11

Making a selection
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Special effects

Editing with Special Effects

You can use the special effects commands from the Edit Menu to
enhance the selected area of your drawings.

In this session, you will use the Flip Horizontal command to
change the selected wing into a right wing. The Edi
section of Chapter Four, “Command Summary,” for descriptions of
other sp | effects commands.

The Selection Rectangle should still appear around the copy of the
left wing.

Choose Flip Horizontal from the Edit Menu.

The selected wing flips from left to right, creating the right
wing.

Selected wing after Flip Horizontal
Selected wing command

2] Drag the right wing into position. Move the cursor out of the
Selection Rectangle, and click the mouse button.

When you click the mouse button, the Selection Rectangle disap-
pears and the copy is pasted onto your canvas.



Editing in Detail

To perform detailed editing on a part of your drawing, use the
Zoom In command and the Pencil.

[ pick up the Pencil and click to mark where you want to edit.
The Pencil makes a mark at the point where you click: white
on black, black on white.

Choose Zoom In from the Options Menu.

3]

Paint zooms in to where you last released the mouse button.
This view of the screen is called a zoomed-in drawing
window.

[3] Click to remove or add paint. Drag to make changes on a
broader scale.
The results of your editing appear in the upper-left corner of
your screen.

;Vlew finder | Pencil pointer Zoomed-in drawing window

(4 When you are done, choose Zoom Out from the Options
Menu.

The regular drawing window reappears.

Editing in Detail 13

Marking the target
re

Magnified editing
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Making a selection

Scrolling

Scrolling the Canvas

The Scroll tool lets you move the canvas under the drawing win-
dow. In this session you will use the Selection Net tool, the Scroll
py command to copy your butterfly to another
part of the canvas.

[i] Pick up the Selection Net, and select the butterfly. (The Selec-
tion Net works like the Pencil; draw completely around the
area you wish to selec

Images selected with the tion Net appear highlighted.
[2] Choose Copy from the Edit Menu to copy the selection to the
ipboard.
[3] Pick up the Scroll tool and move it to the bottom of the draw-
ing window.
[4] Drag the Scroll pointer upward.

The butterfly scrolls up as the lower part of your canvas
appears. The hourglass pointer appears, in this instance, when-
ever Paint is in the process of adjusting the appearance of the

|Scroll pointer

£
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[5] Paste the copy of your drawing on the canvas by choosing Pasting
Paste from the Edit Menu.
[6] Drag the selection to the desired location, and click the mouse

button outside of the Selection Net to paste the copy on the
canvas

| Copied butterfly

YW

Other Tools and Shapes

Many of the remaining tools and shapes are used like those
already described:

Line
Drag to draw straight lines.
3-D

Drag along the axes tha
dimensional appearance.

appear to create shapes with a three-

Curve

Draw a line segment, then click on one side of it. Paint turns the
segment into a curve.

Airbrush

Drag to spray paint in the current pattern.
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Rounded Box, Circle, Oval
Drag to draw the shape.

Freehand Polygon

Drag to draw. Paint closes the image with a straight line when you
release the mouse button.

Polygon

Click to mark corners of the image. Paint draws the lines. Double
click at the final corner.

An Invitation

The following chapters contain information about Paint’s tools,
shapes, and commands. As you read through this material, take
time to experiment so you can experience the power of Paint.
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3 Tools and Shapes Summary

This chapter describes the functions of Paint’s tools and shapes.

Tools

? Selection
Rectangle

Defines a rectangular area
for editing.

| Selection

&J Net

Defines a nonrectangular
area for editing. o

T

L= Text

Enters text in the selected
font, size, and style.

ANTIQUE
TOY

COMPANY

Scroll

Slides the canvas under the
drawing window.

LY | Pencil

Draws a thin line.

Erases the features of a draw-
ing along the pointer path.

P
L Line

Draws a straight line.

=" Brush

Paints in the current pattern.

—_

L 3-D

Displays axes to follow when
creating 3-D drawings.




ﬁ Fill
Fills an enclosed area with
the current pattern.

L—— Curve

Creates a curved line.
i
_ﬁ_ Airbrush

Sprays paint in the current
pattern.

Shapes

a
—1Box

Draws a box with square
corners.

E Rounded
L—IBox

Draws a box with rounded
corners.

3 Oval

Draws an oval.

(3 | Freehand
L= Polygon
Draws shapes that are closed
with a straight line upon
release of the mouse button.

@ Polygon

Draws a polygon.
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4 Command Summary

The Paint commands that help you create, illustrate, and edit your
canvasses appear in menus. You access menus through the menu
bar near the top of the Paint window.

This chapter describes each command menu in the order it
appears in the menu bar.

21



22 Command Summary

The File Menu

The File Menu

Use the File Menu commands to create, save, and print your
canvasses.

Note Both the OPEN and NEW commands let you save any
changes to the current canvas before proceeding.

New Clears the drawing window, then opens a new canvas. The
status of the selected tool, pattern, brush shape, and line width is
unchanged.

Open Opens the drawing window over a previously created can-
vas. The status of the selected tool, pattern, brush shape, and line
width is unchanged.

A dialog box prompts you to either choose a title from the list
box or type the title of the canvas you want.

Save Saves the current canvas on disk, under the existing name.
Prompts for a name if the file is untitled.

Save As Saves the current canvas on disk. Used to save new,
untitled canvasses, or to save a new version of a canvas under

a different name. The original version will remain unchanged.
Print Prints the canvas. The Print command is disabled if you
have not installed a printer through the Setup program or on the
Control Panel.

The Edit Menu

Undo
Erase

Cut
Copy
Paste
Clear

Invert

Trace Edges
Flip Horizontal
Flip Vertical

The Edit Menu

Except for Erase, Undo, and Paste, all of the Edit Menu commands
require that you first select what you want to edit. Use either the
Selection Rectangle or Selection Net tools to select an area.
Several commands on the Edit Menu are disabled until you select
an area for editing.

Undo Cancels the most recent drawing action or series of edit-
ing actions performed on a selected area. Choosing Undo a second
time restores these actions.

Erase Erases the contents of the drawing window.

You can also double click the Eraser to erase the drawing
window.
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Cut Removes selected material from the canvas, and places it on
the Clipboard. (Refer to the Microsoft Windows User’s Guide for
information on the Clipboard.)

Copy Copies selected material to the Clipboard.

Paste Copies the Clipboard contents into a selection box on the
drawing window. The items you paste will remain selected (and
movable) until you click outside the selected area, make another
selection with the Selection Rectangle or the Selection Net, or
begin to draw again.

You can paste the contents of the Clipboard as many times as you
want.

Clear Erases the selected item from the drawing window.

Special Effects

Invert Changes the appearance of the selected area: turns black
to white, and white to black.

The following special effects are reserved for selections made
with the Selection Rectangle:

Trace Edges Traces the edges of the patterns, text, and shapes
within a selected area.

Flip Horizontal Flips the selected area from left to right.

Flip Vertical Flips the selected area from top to bottom.

The Font Menu The Font Menu
Use the Font Menu commands to choose the text typeface. The

Font Menu command list varies according to the fonts installed on
your system disk.

You can change the typeface of a text sequence until you click
again within the drawing window or select another tool.

The FontSize Menu The FontSize Menu

Use the FontSize Menu commands to set the size of your text.

You can change the font size of a text sequence until you click
again within the drawing window or select another tool.
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The Aﬁy»I; Menu

v Plain
Bold
Italic
Underline

Outline
Strikeout

VAlign left
Align center
Align right

v Opaque
Transparent

The Style Menu

Use the Style Menu commands to modify the appearance of text.

You can change the style of a text sequence until you click again
within the drawing window or select another tool.

Plain is the default typeface.

Plain nderline
Bold (ke
Ialie Stoikoout

Align Left The default setting. Aligns rows of text using an
invisible column in the drawing window as a left margin; your
text moves to the right as you type.

Click the text pointer to mark the location of the invisible
column.

Align Center Centers text evenly on both sides of the invisible
column.

Align Right Aligns text using the column as a right margin; your
text moves to the left as you type.

‘ Invisible column

Ialigned left

aligned center

aligned right’: 'y

Text pointer
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Opaque The default setting. Provides a solid white background

for text.
Transparent Lets the current background pattern show through
text.
The Palette Menu The Palette Menu
Use the Palette Menu commands to choose paint patterns, line Emﬁm
widths for shapes, and brush shapes. Use the Palette Tools com- Bk et
mand to choose Paint’s tools when they are concealed by another Tools...
drawing window.
To select from a palette, click the desired display.
The Options Menu The Options Menu
Use the Options Menu commands to control the alignment and Zoon In

e . i 5 e Zoon Qut
placement of your drawings, edit with greater detail, and enhance
the appearance of patterns in the patterns palette for the current vNo Grid
session. Fine Grid

: : Medium Grid

Zoom In  Zooms in on your canvas at the point where you last Coarse Grid
released the mouse button. Zoom In also returns a zos -
drawing window to its normal size. Edit Pattern

Paint’s zoomed-in drawing window has a view finder in the upper
left corner. You view the effects of magnified editing on your can-
vas in this area.

You can also double click the Pencil to zoom in, or return from a
zoomed-in drawing window to the normal drawing window.
Zoom Out Displays the entire canvas with the current drawing
window outlined. Zoom Out also returns a zoomed-in drawing
window to its normal size.

You can also double click the Scroll tool to zoom out to the full
canvas or return from the full canvas to the normal drawing
window.

No Grid The default setting. Turns off any active grid.

Fine Grid, Medium Grid, Coarse Grid Lays an invisible grid on
the drawing window. Lets you easily align shapes and lines.

Edit Pattern Opens a dialog box to allow revision of the current
Paint pattern.
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This appendix describes how to use the CONTROL and SHIFT keys
with the mouse to enhance or restrict some of Paint’s functions.
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Copying a selection

Creating multiple
copies

Scrolling a
zoomed-in canvas

The CONTROL Key
Copying a Selection

Hold down the CONTROL key and drag a selection; Paint creates a
copy of the selection, and the original remains in place.

The SHIFT Key
Creating Multiple Copies

Hold down the SHIFT key and drag a selection; Paint leaves copies
of the selection along the pointer path.

Scrolling a Zoomed-In Canvas

Hold down the SHIFT key in the zoomed-in drawing window and
drag the mouse.
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This appendix describes how you can use the keyboard to

® Select tools and shapes
® Draw lines and shapes
® Draw curves

LI} v polygons
| Use the fill tool
® Make selections
L]

[]

L]

[]

L]

Move selections
Copy selections
Make multiple copies of a selection

Scroll
Take shortcuts
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You should already know how to use the keyboard to choose
commands from menus. For more information on this topic, refer
to the Microsoft Windows User’s Guide.

Three main mouse actions have direct counterparts on the key-
board. The following list may be helpful as you perform the les-
sons in this manual:

To Press

Click SPACEBAR
Double click ENTER

Move the pointer A DIRECTION key

The following key sequences allow you to perform tasks from the
keyboard. Note that

® A hyphen (-) between key names (for example, SHIFT-TAB )
means you press both keys simultaneously and hold them
down throughout the action.

® You must select the proper tool before performing the
sequence.

Selecting toolsand  Selecting Tools and Shapes
shapes

Use TAB and SHIFT-TAB to make a selection from the tools and
shapes palette.

Note You can hold down the SHIFT-CONTROL keys, and press a
DIRECTION key to move the highlight and select a tool or shape.

Drawing lines and Drawing Lines and Shapes
shapes

Hold down the SPACEBAR, and press a DIRECTION key to draw lines
with the Pencil, Line, Freehand Polygon, Brush, Air Brush, 3-D,
and Shapes. Release SPACEBAR to stop.
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Drawing Curves

Hold down SPACEBAR, and press a DIRECTION key to draw a line.
Move the pointer to one side of the line, and press SPACEBAR tO
mark the peak of the curve. When you release SPACEBAR, Paint
draws the curve.

Drawing Polygons

Use SPACEBAR to mark each corner and a DIRECTION key to move
from one corner to the next. Paint draws the lines. Press ENTER
at the final corner to close the polygon.

Using the Fill Tool

Use a DIRECTION key to move the pointer over the shape. Press
SPACEBAR to fill the interior.

Making a Selection

Hold down SPACEBAR, and use a DIRECTION key to make a selection.

Moving a Selection

Use a DIRECTION key to move the pointer into the Selection Rec-
tangle or netted area. Then hold down SPACEBAR, and use a DIREC-
TION key to move the selection.

Copying and Moving a Selection

Hold down CONTROL-SPACEBAR, and use a DIRECTION key to move
a copy of the selection.

Drawing curves

Drawing polygons

Using the fill tool

Making a selection

Moving a selection

Copying and moving
a selection
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Making multiple
copies

Scrolling

Short cuts

Zoom In

Zoom Out

Erase

Making Multiple Copies

Hold down SHIFT-SPACEBAR, then use a DIRECTION key to move
a selection and leave multiple copies on the canvas.

Scrolling

Hold down SPACEBAR, and use a DIRE ON key to scroll the screen.

You can “scroll” a zoomed-out canvas by using a DIRECTION key to
move the outline of the drawing window. When you return to the
regular drawing window, the outlined section of canvas appears.
You can scroll the canvas under a zoomed-in drawing window by
holding down SHIFT-SPACEBAR and using a DIRECTION key. The Scroll
pointer replaces the Pencil pointer during the scrolling action.
Move the pointer to scroll the canvas.

Short Cuts

You can activate the Zoom In, Zoom Out, and Erase commands
by pressing ENTER when you select a particular tool.

Zoom In
Select the Pencil, then mark the target area for editing by pressing

SPACEBAR. Press ENTER to zoom in for editing. Press ENTER again
to return to the regular drawing window.

Zoom Out

Select Scroll and press ENTER to zoom out for a full view of
the canvas; press ENTER again to return to the regular drawing
window.

Erase

Select the Eraser and press ENTER to erase the entire drawing
window.




Gallery

Here is a sample of the type of artwork you can create with Microsoft Windows Paint.

Carnivora
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